<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_mendozite/';
var isRTL = false;
</script>

  <base href="http://hvacronline.co.za/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="OTTC, OTTC 25 years, WorldSkills SA, ammonia training, CO2 cascade training plant, IKKE" />
  <meta property="og:image" content="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" />
  <meta property="og:title" content="Industry celebrates 25 years of OTTC" />
  <meta property="og:description" content="By Ilana KoegelenbergOn 1 June 2017, refrigeration industry role players from across the world gathered at the OTTC premises in Springs to celebrate its 25 years in existence with OTTC director, Isolde D&amp;ouml;belin. It was an exciting day at OTTC as the room was packed from wall to wall with peo..." />
  <meta name="author" content="Marike" />
  <meta name="description" content="On 1 June 2017, refrigeration industry role players from across the world gathered at the OTTC premises in Springs to celebrate its 25 years in existence with OTTC director, Isolde Döbelin.

" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Industry celebrates 25 years of OTTC</title>
  <link href="/index.php/component/jcomments/feed/com_content/1967" rel="alternate" type="application/rss+xml" title="Industry celebrates 25 years of OTTC" />
  <link href="http://hvacronline.co.za/index.php/component/search/?Itemid=542&amp;catid=86&amp;id=1967&amp;format=opensearch" rel="search" title="Search The only website serving Africa’s HVACR sector. " type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/plugins/system/jatypo/jatypo/assets/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jatypo/jatypo/typo/typo.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/admirorgallery/admirorgallery/AdmirorGallery.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/admirorgallery/admirorgallery/templates/classic/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/admirorgallery/admirorgallery/templates/classic/albums/albums.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/admirorgallery/admirorgallery/templates/classic/pagination/pagination.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/admirorgallery/admirorgallery/popups/slimbox/css/slimbox2.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_jevents/views/ext/assets/css/modstyle.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/addons.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/usertools.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/css3.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jat3/jat3/base-themes/default/css/menu/mega.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/css3.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/menu/mega.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/css/mod_jacontentslider.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/themes/blue/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/themes/blue/css/typo.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/themes/blue/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/themes/blue/css/menu/mega.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ja_mendozite/themes/blue/css/mod_jacontentslider.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://hvacronline.co.za//plugins/system/jatypo/jatypo/assets/script.js" type="text/javascript"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/" type="text/javascript"></script>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=8" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/AG_jQuery.js" type="text/javascript"></script>
  <script src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/popups/slimbox/js/slimbox2.js" type="text/javascript"></script>
  <script src="/plugins/system/jat3/jat3/base-themes/default/js/core.js" type="text/javascript"></script>
  <script src="/plugins/system/jat3/jat3/base-themes/default/js/menu/mega.js" type="text/javascript"></script>
  <script src="/modules/mod_jevents_cal/tmpl/ext/assets/js/calnav.js" type="text/javascript"></script>
  <script src="/modules/mod_jacontentslider/assets/js/ja_contentslider.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});var paginInitPages_1="1";var albumInitFolders_1="OTTC_Birthday";
  </script>

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_mendozite/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=PT+Sans:bold&amp;subset=cyrillic" />

<style type="text/css">
/*dynamic css*/
    #ja-splitmenu,
    #jasdl-mainnav,
    #ja-cssmenu li,
    #ja-megamenu ul.level0
    {font-family: 'PT Sans';font-weight:bold;font-style:bold;}
    .contentheading,
    .article-content h1,
    .article-content h2,
    .article-content h3,
    .article-content h4,
    .article-content h5,
    .article-content h6
    {font-family: 'PT Sans';font-weight:bold;font-style:bold; }
    div.ja-moduletable h3, div.moduletable h3,
    div.ja-module h3, div.module h3
    {font-family: 'PT Sans';font-weight:bold;font-style:bold;}

    body.bd .main {width: 1000px;}
    body.bd #ja-wrapper {min-width: 1000px;}
</style><script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-50259006-1']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>

<body id="bd" class="bd fs3 com_content">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <h1 class="logo">
    <a href="/" title="The only website serving Africa’s HVACR sector. "><span>The only website serving Africa’s HVACR sector. </span></a>
</h1>

<div id="ja-login">
    

<div class="custom"  >
	<table border="0" cellspacing="3" cellpadding="3" align="right">
<tbody>
<tr>
<td valign="middle"><a href="/index.php/products/2014-06-27-07-44-19"><img src="/images/icons/online_directory.png" alt="online directory" width="150" height="25" /></a></td>
<td valign="middle">&nbsp;</td>
<td valign="middle"><a href="https://twitter.com/HVACR_Online"><img src="/images/icons/Twitter.png" alt="Twitter" width="25" height="25" style="margin-top: 15px; margin-bottom: 15px;" /></a></td>
<td valign="middle">&nbsp;</td>
<td valign="middle"><a href="https://www.facebook.com/HVACROnline"><img src="/images/icons/Facebook.png" alt="Facebook" width="25" height="25" style="margin-top: 15px; margin-bottom: 15px;" /></a></td>
<td valign="middle">&nbsp;</td>
<td valign="middle"><a href="/index.php/more/contact-us"><img src="/images/icons/Contact.png" alt="Contact" width="25" height="25" style="margin-top: 15px; margin-bottom: 15px;" /></a></td>
<td valign="middle">&nbsp;</td>
<td valign="middle"><a href="/index.php/search?searchword="><img src="/images/icons/search.png" alt="search" width="25" height="25" /></a></td>
<td valign="middle">&nbsp;</td>
<td valign="middle"><a href="/index.php/using-joomla/extensions/components/users-component/login-form"><img src="/images/icons/Login.png" alt="Login" width="35" height="35" /></a></td>
<td valign="middle"><a href="/index.php/using-joomla/extensions/components/users-component/login-form"><span style="font-size: 10pt;">Login</span></a></td>
<td valign="middle"><a href="/index.php/using-joomla/extensions/components/users-component/login-form"></a>&nbsp;</td>
<td valign="middle"><a href="/index.php/using-joomla/extensions/components/users-component/registration-form"><img src="/images/icons/register-button.gif" alt="register-button" width="45" height="45" /></a></td>
<td valign="middle"><a href="/index.php/using-joomla/extensions/components/users-component/registration-form"><span style="font-size: 10pt;">Register</span></a></td>
</tr>
</tbody>
</table>
<p><br /><br /></p></div>

</div>                </div>
                            </div>
                        </div>
                        <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first haschild active"><a href="http://hvacronline.co.za/"  class="mega first haschild active" id="menu435" title="News &amp; Events "><span class="has-image" style="background-image:url(/images/demo/home.png);"><span class="menu-title">News &amp; Events </span></span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first active"><a href="/index.php/homepage/local"  class="mega first active" id="menu542" title="News Archive"><span class="menu-title">News Archive</span></a></li><li  class="mega"><a href="/index.php/homepage/hvac-r-events/month.calendar/2017/06/30/-"  class="mega" id="menu696" title="HVAC&amp;R Events"><span class="menu-title">HVAC&amp;R Events</span></a></li><li  class="mega"><a href="mailto:hvacr@interactmedia.co.za"  class="mega" id="menu654" title="Send us your events"><span class="menu-title">Send us your events</span></a></li><li  class="mega last haschild"><a href="/index.php/homepage/frigair"  class="mega last haschild" id="menu739" title="FRIGAIR Expo"><span class="menu-title">FRIGAIR Expo</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/homepage/frigair/frigair-2015-floorplan"  class="mega first" id="menu841" title="Frigair 2015 Floorplan"><span class="menu-title">Frigair 2015 Floorplan</span></a></li><li  class="mega"><a href="/index.php/homepage/frigair/frigair-expo-2015-exhibitors"  class="mega" id="menu851" title="FRIGAIR Expo 2015 Exhibitors"><span class="menu-title">FRIGAIR Expo 2015 Exhibitors</span></a></li><li  class="mega last"><a href="/index.php/homepage/frigair/frigair-2015-catalogue"  class="mega last" id="menu861" title="FRIGAIR 2015 catalogue "><span class="menu-title">FRIGAIR 2015 catalogue </span></a></li></ul></div></div>
</div></div></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/heating"  class="mega" id="menu611" title="Heating"><span class="menu-title">Heating</span></a></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu909" title="ENERGY"><span class="menu-title">ENERGY</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/index.php/energy-main/energy"  class="mega first" id="menu612" title="Energy "><span class="menu-title">Energy </span></a></li><li  class="mega last"><a href="/index.php/energy-main/sustainability"  class="mega last" id="menu713" title="Sustainability "><span class="menu-title">Sustainability </span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/ventilation"  class="mega" id="menu613" title="Ventilation"><span class="menu-title">Ventilation</span></a></li><li  class="mega"><a href="/index.php/air-conditioning"  class="mega" id="menu614" title="A/C"><span class="menu-title">A/C</span></a></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu910" title="REFRIGERATION"><span class="menu-title">REFRIGERATION</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/index.php/refrigeration-main/refrigeration"  class="mega first" id="menu615" title="Refrigeration Features"><span class="menu-title">Refrigeration Features</span></a></li><li  class="mega haschild"><a href="/index.php/refrigeration-main/cold-chain-features"  class="mega haschild" id="menu655" title="Archived Cold Chain Africa Features"><span class="menu-title">Archived Cold Chain Africa Features</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/refrigeration-main/cold-chain-features/cold-chain-technical"  class="mega first" id="menu656" title="Cold Chain Technicals"><span class="menu-title">Cold Chain Technicals</span></a></li><li  class="mega last haschild"><a href="#"  class="mega last haschild" id="menu702" title="Cold Chain Projects"><span class="menu-title">Cold Chain Projects</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level3"><li  class="mega first"><a href="/index.php/refrigeration-main/cold-chain-features/cold-chain-projects/gerotek-test-facility"  class="mega first" id="menu729" title="Gerotek test facility "><span class="menu-title">Gerotek test facility </span></a></li><li  class="mega"><a href="/index.php/refrigeration-main/cold-chain-features/cold-chain-projects/uti-pharma"  class="mega" id="menu769" title="UTi Pharma"><span class="menu-title">UTi Pharma</span></a></li><li  class="mega"><a href="/index.php/refrigeration-main/cold-chain-features/cold-chain-projects/makro"  class="mega" id="menu784" title="Makro"><span class="menu-title">Makro</span></a></li><li  class="mega last"><a href="/index.php/refrigeration-main/cold-chain-features/cold-chain-projects/gogo-fruit-farming"  class="mega last" id="menu811" title="GOGO Fruit farming "><span class="menu-title">GOGO Fruit farming </span></a></li></ul></div></div>
</div></div></li></ul></div></div>
</div></div></li><li  class="mega last"><a href="http://www.coldlinkafrica.co.za"  class="mega last" id="menu652" title="Cold Link Africa"><span class="menu-title">Cold Link Africa</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/index.php/products"  class="mega haschild" id="menu904" title="Products"><span class="menu-title">Products</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/index.php/products/2014-06-27-07-44-19"  class="mega first" id="menu782" title="Online Directory"><span class="menu-title">Online Directory</span></a></li><li  class="mega"><a href="/index.php/products/sustainability-products"  class="mega" id="menu607" title="Sustainability Products"><span class="menu-title">Sustainability Products</span></a></li><li  class="mega"><a href="/index.php/products/heating-products"  class="mega" id="menu620" title="Heating Products"><span class="menu-title">Heating Products</span></a></li><li  class="mega"><a href="/index.php/products/energy-products"  class="mega" id="menu625" title="Energy Products"><span class="menu-title">Energy Products</span></a></li><li  class="mega"><a href="/index.php/products/air-conditioning-products"  class="mega" id="menu635" title="Air Conditioning Products"><span class="menu-title">Air Conditioning Products</span></a></li><li  class="mega"><a href="/index.php/products/refrigeration-products"  class="mega" id="menu640" title="Refrigeration Products"><span class="menu-title">Refrigeration Products</span></a></li><li  class="mega"><a href="/index.php/products/cold-chain-products"  class="mega" id="menu657" title="Cold Chain Products"><span class="menu-title">Cold Chain Products</span></a></li><li  class="mega"><a href="/index.php/products/technology"  class="mega" id="menu905" title="Technology Products"><span class="menu-title">Technology Products</span></a></li><li  class="mega"><a href="/index.php/products/humidification-de-humidification"  class="mega" id="menu906" title="Humidification/De-humidification"><span class="menu-title">Humidification/De-humidification</span></a></li><li  class="mega last"><a href="/index.php/products/ventilation-products"  class="mega last" id="menu630" title="Ventilation Products"><span class="menu-title">Ventilation Products</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/projects"  class="mega" id="menu714" title="Projects"><span class="menu-title">Projects</span></a></li><li  class="mega last haschild"><a href="#"  class="mega last haschild" id="menu718" title="More"><span class="menu-title">More</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/index.php/more/contact-us"  class="mega first" id="menu759" title="Contact us"><span class="menu-title">Contact us</span></a></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu740" title="Advertising Services"><span class="menu-title">Advertising Services</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="mailto:sales@interactmedia.co.za"  class="mega first" id="menu741" title="Contact a sales rep"><span class="menu-title">Contact a sales rep</span></a></li><li  class="mega"><a href="http://hvacronline.co.za/images/2017/RACAJournal_2017.pdf"  class="mega" id="menu742" title="RACA Journal Rates 2017"><span class="menu-title">RACA Journal Rates 2017</span></a></li><li  class="mega"><a href="/images/demo/partners/downloads/RACA_Oct_to_Dec_2013.pdf"  class="mega" id="menu743" title="Latest ABC Certificate (RACA)"><span class="menu-title">Latest ABC Certificate (RACA)</span></a></li><li  class="mega last"><a href="/images/demo/partners/downloads/IMD_material_specifications.pdf"  class="mega last" id="menu745" title="Material Specifications"><span class="menu-title">Material Specifications</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu747" title="Associations"><span class="menu-title">Associations</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="http://www.sasva.org/"  class="mega first" id="menu749" title="SASVA "><span class="menu-title">SASVA </span></a></li><li  class="mega"><a href="http://www.saracca.co.za/"  class="mega" id="menu751" title="SARACCA"><span class="menu-title">SARACCA</span></a></li><li  class="mega"><a href="https://www.sabs.co.za/"  class="mega" id="menu752" title="SABS"><span class="menu-title">SABS</span></a></li><li  class="mega"><a href="http://www.sairac.co.za/"  class="mega" id="menu748" title="SAIRAC"><span class="menu-title">SAIRAC</span></a></li><li  class="mega last"><a href="http://www.cesa.co.za/"  class="mega last" id="menu750" title="CESA"><span class="menu-title">CESA</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="#"  class="mega haschild" id="menu812" title="Regular Contributors"><span class="menu-title">Regular Contributors</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/index.php/more/regular-contributors/barney-richardson"  class="mega first" id="menu813" title="Barney Richardson"><span class="menu-title">Barney Richardson</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/basil-mugwagwa"  class="mega" id="menu814" title="Basil Mugwagwa"><span class="menu-title">Basil Mugwagwa</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/charles-nicolson"  class="mega" id="menu815" title="Charles Nicolson"><span class="menu-title">Charles Nicolson</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/selele-mashilo"  class="mega" id="menu816" title="Selele Mashilo"><span class="menu-title">Selele Mashilo</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/grant-laidlaw"  class="mega" id="menu817" title="Grant Laidlaw"><span class="menu-title">Grant Laidlaw</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/geoff-alder"  class="mega" id="menu818" title="Geoff Alder"><span class="menu-title">Geoff Alder</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/professor-alan-nurick"  class="mega" id="menu819" title="Professor Alan Nurick"><span class="menu-title">Professor Alan Nurick</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/bruce-kinnear"  class="mega" id="menu820" title="Bruce Kinnear"><span class="menu-title">Bruce Kinnear</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/oliver-barbeau"  class="mega" id="menu821" title="Oliver Barbeau"><span class="menu-title">Oliver Barbeau</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/mike-young"  class="mega" id="menu822" title="Mike Young "><span class="menu-title">Mike Young </span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/peter-gooch"  class="mega" id="menu837" title="Peter Gooch "><span class="menu-title">Peter Gooch </span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/paul-du-toit"  class="mega" id="menu859" title="Paul du toit"><span class="menu-title">Paul du toit</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/andrew-perks"  class="mega" id="menu880" title="Andrew Perks"><span class="menu-title">Andrew Perks</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/charmaine-young"  class="mega" id="menu888" title="Charmaine Young "><span class="menu-title">Charmaine Young </span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/susanne-dobelin"  class="mega" id="menu889" title="Susanne Dobelin"><span class="menu-title">Susanne Dobelin</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/charel-marais"  class="mega" id="menu901" title="Charel Marais"><span class="menu-title">Charel Marais</span></a></li><li  class="mega"><a href="/index.php/more/regular-contributors/ron-burns"  class="mega" id="menu907" title="Ron Burns "><span class="menu-title">Ron Burns </span></a></li><li  class="mega last"><a href="/index.php/more/regular-contributors/industry-matters"  class="mega last" id="menu915" title="Industry matters"><span class="menu-title">Industry matters</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/index.php/more/personality-profiles"  class="mega" id="menu823" title="Personality Profiles"><span class="menu-title">Personality Profiles</span></a></li><li  class="mega"><a href="/index.php/more/local-manufacturing"  class="mega" id="menu857" title="Local manufacturing"><span class="menu-title">Local manufacturing</span></a></li><li  class="mega last"><a href="/index.php/more/letters-to-the-editor"  class="mega last" id="menu899" title="Letters to the editor"><span class="menu-title">Letters to the editor</span></a></li></ul></div></div>
</div></div></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 0,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            <!-- jdoc:include type="menu" level="0" / -->



<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>                </div>
                            </div>
                        </div>
                        <div id="ja-topsl1"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <!-- SPOTLIGHT -->
<div class="ja-box column ja-box-full" style="width: 100%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod196">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<p><span style="font-size: 10pt;"><strong><span style="color: #ff0000;">Scroll through the testimonials below ... and send us your thoughts about RACA Journal!</span> <a href="mailto:hvacr@interactmedia.co.za">hvacr@interactmedia.co.za</a>&nbsp;</strong></span></p></div>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod197">
						<div class="ja-box-ct clearfix">
		<script type="text/javascript">
	//<!--[CDATA[
	function contentSliderInit_197 (cid) {
		cid = parseInt(cid);
		var containerID = 'ja-contentslider-197';
		var container =  $(containerID);

		container.getElements('.jsslide').each(function(el){
			el.dispose();
		});

		if(cid == 0) {
			var elems = $('ja-contentslider-center-197').getElements('div[class*=content_element]');
		}else{
			var elems = $('ja-contentslider-center-197').getElements('div[class*=jaslide2_'+cid+']');
		}
		var total = elems.length;

		var options={
			w: 300,
			h: 120,
			num_elem: 3,
			mode: 'horizontal', //horizontal or vertical
			direction: 'left', //horizontal: left or right; vertical: up or down
			total: total,
			url: 'http://hvacronline.co.za/modules/mod_jacontentslider/mod_jacontentslider.php',
			wrapper:  container.getElement("div.ja-contentslider-center"),
			duration: 1000,
			interval: 5000,
			modid: 197,
			running: false,
			auto: 0		};

		var jscontentslider = new JS_ContentSlider( options );

		for(i=0;i<elems.length;i++){
			jscontentslider.update (elems[i].innerHTML, i);
		}
		jscontentslider.setPos(null);
		if(jscontentslider.options.auto){
			jscontentslider.nextRun();
		}

				  						container.getElement(".ja-contentslide-left-img").onmouseover = function(){setDirection197('right',0, jscontentslider);};
			container.getElement(".ja-contentslide-left-img").onmouseout = function(){setDirection197('right',1, jscontentslider);};
			container.getElement(".ja-contentslide-right-img").onmouseover = function(){setDirection197('left',0, jscontentslider);};
			container.getElement(".ja-contentslide-right-img").onmouseout = function(){setDirection197('left',1, jscontentslider);};
					  		
		/**active tab**/
		if (container.getElement('.ja-button-control')) {
		container.getElement('.ja-button-control').getElements('a').each(function(el){
			var css = (el.getProperty('rel') == cid) ? 'active' : '';
			el.className = css;
		});
		}
	}
	window.addEvent( 'domready', function(){ contentSliderInit_197(0); } );

	function setDirection197(direction,ret, jscontentslider) {
		jscontentslider.options.direction = direction;
		
		if(ret){
			jscontentslider.options.auto = 0;
			jscontentslider.options.interval = 5000;
			jscontentslider.options.direction = 'left';
		}
		else{
			jscontentslider.options.auto = 1;
			jscontentslider.options.interval = 100;
			jscontentslider.nextRun();
			jscontentslider.options.interval = 5000;
		}
	}
	
	function setDirection2197(direction, jscontentslider) {
		var oldDirection = jscontentslider.options.direction;
		
		jscontentslider.options.direction = direction;
		
		jscontentslider.options.interval = 100;
		jscontentslider.options.auto = 1;
		jscontentslider.nextRun();
		jscontentslider.options.auto = 0;
		jscontentslider.options.interval = 5000;
		
		setTimeout(function(){
			jscontentslider.options.direction = oldDirection;
		}, 510);
	}
	//]]-->
</script>

<div id="ja-contentslider-197" class="ja-contentslider clearfix" >
  <!--toolbar-->
    <div class="ja-button-control">
             
					<div class="ja-contentslider-right ja-contentslide-right-img" title="Next">&nbsp;</div>
			<div class="ja-contentslider-left ja-contentslide-left-img" title="Previous">&nbsp;</div>
		  </div>
  
  <!--items-->
  <div class="ja-contentslider-center-wrap clearfix">
    <div id="ja-contentslider-center-197" class="ja-contentslider-center">
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “The RACA Journal and the previous SARA, has served&nbsp;as a valuable communication aid to all the members of&nbsp;SAIRAC for many years." –&nbsp;JOHN ACKERMANN,&nbsp;president of SAIRAC </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/262-testimonial-john-ackermann" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “Congratulations on your significant&nbsp;contribution to our industry over the&nbsp;past 30 years!” –&nbsp;JO LUBBE </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/261-testimonial-jo-lubbe" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “A big thank you to the RACA Journal&nbsp;team for their contribution to OTTC&nbsp;and the refrigeration and airconditioning&nbsp;industry as a whole”. –&nbsp;ISOLDE DOBELIN </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/260-testimonial-isolde-dobelin" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “Congratulations to the RACA team on the 30 years of&nbsp;SARA and RACA! To me SARA and RACA have always been&nbsp;the prime source of information of the HVAC industry and&nbsp;the people involved in it. Please continue this great work.” –&nbsp;ALEC JOHANNSEN </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/259-testimonial-alec-johannsen" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “The RACA magazine has always been well worth the read since I joined the industry two decades ago.” &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;–&nbsp;JACQUES VILJOEN </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/258-testimonial-jacques-viljoen" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “Without the support and exposure RACA offered us as a young start-up company, we wouldn’t&nbsp;have been able to do what we do today! I will always be grateful to them for that.” –&nbsp;WILLEM VAN DER WESTHUIZEN </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/257-testimonial-willem-van-der-westhuizen" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “Congratulation on achieving a notable milestone: 30 years of service to the&nbsp;air-conditioning, ventilation and refrigeration industry. Many have tried but&nbsp;you are the only to have lasted, attesting to the quality of your publication.” –&nbsp;MICHELE RIVAROLA </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/256-testimonial-michele-rivarola" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “I am proud to have been associated with the magazine over the years. I am looking forward to continuous involvement through future contributions from the university.” –&nbsp;MARTIN BRAUN </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/255-testimonial-martin-braun" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “I read RACA, cover to cover, every&nbsp;month and feel that the journal serves&nbsp;the industry well ...&nbsp;Continuing&nbsp;posthumously with Geoff Alder’s&nbsp;‘lessons’ is a master-stroke. Keep up the&nbsp;good work for the next 30 years!" –&nbsp;ALAN CAMPBELL </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/254-testimonial-alan-campbell" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “With the publication of the first SARA Journal, the air-conditioning and refrigeration industry in South Africa came of age. In its current RACA format, it compares favourably with the very best of its kind worldwide. It does our industry proud!” –&nbsp;PATRICK BURKE </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/253-testimonial-patrick-burke" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “I have, over the years, always looked out for my monthly copy of RACA (and SARA)...&nbsp;My first visit is usually to the back of the journal to check what the grumpy old&nbsp;man has to say in the ‘Last Word’.”&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; –&nbsp;TOON HERMAN </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/252-testimonial-toon-herman" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “SARACCA congratulates the RACA Journal in reaching a 30-year milestone of service to the air conditioning and refrigeration industry. The support given by RACA over these years has kept those inthe industry informed and up to date with news, developments and events.” –&nbsp;BARNEY RICHARDSON&nbsp; </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/251-testimonials-barney-richarsdson" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> "The RACA&nbsp;magazine provides world-class technical and commercial&nbsp;content on a monthly basis and provides a key service in&nbsp;linking and informing our industry. We salute you, may your&nbsp;success continue.”&nbsp; &nbsp; &nbsp;– ANDRÉ VAN DER MERWE </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/250-testimonials-andre-van-der-merwe-of-evapco-south-africa" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “RACA Journal has been adding value to and has been an integral part of our industry for as long as I can&nbsp;remember... I have seen RACA keep pace with&nbsp;industry and become a benchmark for a publication of its type. Well done guys - 30 years, you do us proud.” –&nbsp;GRANT LAIDLAW </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/249-testimonials-grant-laidlaw-acra-sairac-vice-president" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “The RACA publication ... has proven to be a quality publication with excellent articles of technical nature and general interest in the refrigeration and air-conditioning industries. It is a great way to keep track of changes in the industry.”&nbsp;–&nbsp;RICHARD MOOLENSCHOT </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/248-testimonial-richard-moolenschot" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “RACA: A great journal to keep up to&nbsp;date with the industry, its people, and&nbsp;most importantly new technologies and&nbsp;projects. Nobody should be without this&nbsp;informative magazine.” –&nbsp;RICKY SAVVIDES </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/247-testimonial-ricky-savvides-of-acs-consulting-engineers" class="readon">Read this Entry</a> </div>
                      </div>
            <div class="content_element jaslide2_146" style="display:none;">
                                        <div class="ja_slideintro"> “I have always found the magazine to contain&nbsp;informative, interesting, and thoughtprovoking&nbsp;articles. The project-based news as&nbsp;well as new companies’ information is always&nbsp;valuable to the industry. Thank you to the&nbsp;RACA team.” – GRAEME PAGE </div>
                        <div class="ja-slidereadmore"> <a href="/index.php/homepage/local/146-raca-journal/testimonials/246-testimonial-graeme-page" class="readon">Read this Entry</a> </div>
                      </div>
          </div>
  </div>
</div>
		</div>
    </div>
	
</div>
<!-- SPOTLIGHT -->

<script type="text/javascript">
    window.addEvent('load', function (){ equalHeight ('#ja-topsl1 .ja-box') });
</script>                </div>
                            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-r1">
               <div class="main clearfix">
                   <div id="ja-mainbody" style="width:67%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div class="item-page clearfix">
	<h2 class="contentheading">
			<a href="/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc">
		Industry celebrates 25 years of OTTC</a>
		</h2>



	<p>By Ilana Koegelenberg<br />On 1 June 2017, refrigeration industry role players from across the world gathered at the OTTC premises in Springs to celebrate its 25 years in existence with OTTC director, Isolde D&ouml;belin.</p>
 
<p>It was an exciting day at OTTC as the room was packed from wall to wall with people who came from far and wide to celebrate with D&ouml;belin. Even a few familiar faces from Germany were in attendance, as well as OTTC&rsquo;s first student ever, Martin McEneaney-Nel, who came all the way from Abu Dhabi to show his support. D&ouml;belin awarded him an OTTC Master&rsquo;s Certificate for his contribution to the industry and hard work over the years.</p>
<p>&nbsp;</p>
<p>D&ouml;belin thanked all the sponsors who have been supporting the training centre over the years, taking guests through a brief history of when OTTC started.</p>
<p><strong>CO<sub>2</sub> plant </strong><br />The day also marked the official unveiling of a life-size <sub>CO2</sub> cascade training plant &mdash; a project that has been long-awaited in the industry. It took more than nine months for the new state-of-the-art R134a/<sub>CO2</sub> cascade system to be built. The design, construction, and commissioning of the plant was done by Christian Richter of Germany, with the assistance of his father who has on occasion travelled to South Africa. Richter, a winner of the Euro Skills Competition, has also completed an OTTC Ammonia Diploma course during one of his stays at the college. Richter also received an OTTC Master&rsquo;s Certificate from D&ouml;belin for his design of and dedication to the CO<sub>2</sub> plant. D&ouml;belin issued certificates to all the sponsors who have made this project possible, calling them to the front to thank them personally.</p>
<p><strong>Certificates for all</strong><br />Next, D&ouml;belin called up the three youngsters who came up on top at the national WorldSkills SA (WSSA) competition, held earlier this year in Durban. She said a few words about each of them, before awarding them with an OTTC Practical Diploma for their hard work.</p>
<p>Four students also received their ammonia diplomas on the day: Barend de Klerk, Noah Nyapimbi, Werner van Tonder, and Ntokozo Shange.</p>
<p><strong>Industry says thanks </strong><br />Next it was time to say a few words on D&ouml;belin and her dedication to the industry. John Ackermann, <em>Cold Link Africa</em> editor and president of the South African Refrigeration Distribution Association (SARDA), was up first, congratulating D&ouml;belin and emphasising her commendable &ldquo;tenacity&rdquo;. Rory Macnamara of Interact Media Defined (IMD) and Andre Vermeulen of WSSA also said a few words. Karsten Beermann of IKKE, Germany, concluded matters by giving D&ouml;belin a certificate from IKKE for her commitment to training and skills in South Africa.</p>
<p>After the formal proceedings, it was time for everyone to enjoy the German feast D&ouml;belin had prepared and to catch up with old (and new) friends.</p>
<p>From everyone at the IMD team and<em> RACA Journal</em>, congratulations OTTC!</p>
<p><div style='clear:both'></div>
<style type="text/css">

    .AG_classic .ag_imageThumb {border-color:#808080}
    .AG_classic .ag_imageThumb:hover {background-color:#fea804}

    /* PAGINATION AND ALBUM STYLE DEFINITIONS */
      #AG_01 a.AG_album_thumb, #AG_01 div.AG_album_wrap, #AG_01 a.AG_pagin_link, #AG_01 a.AG_pagin_prev, #AG_01 a.AG_pagin_next {border-color:#808080}
      #AG_01 a.AG_album_thumb:hover, #AG_01 a.AG_pagin_link:hover, #AG_01 a.AG_pagin_prev:hover, #AG_01 a.AG_pagin_next:hover {background-color:#fea804}
      #AG_01 div.AG_album_wrap h1, #AG_01 a.AG_pagin_link, #AG_01 a.AG_pagin_prev, #AG_01 a.AG_pagin_next{color:#808080}

</style>
<div id="AG_01" class="ag_reseter AG_classic">
  <table cellspacing="0" cellpadding="0" border="0">
    <tbody>
      <tr>
	<td><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 7.JPG" title="OTTC00 7.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 7.JPG" alt="OTTC00 7.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 8.JPG" title="OTTC00 8.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 8.JPG" alt="OTTC00 8.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 13.JPG" title="OTTC00 13.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 13.JPG" alt="OTTC00 13.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 2.JPG" title="OTTC00 2.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 2.JPG" alt="OTTC00 2.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 14.JPG" title="OTTC00 14.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 14.JPG" alt="OTTC00 14.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 10.JPG" title="OTTC00 10.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 10.JPG" alt="OTTC00 10.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 5.JPG" title="OTTC00 5.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 5.JPG" alt="OTTC00 5.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 12.JPG" title="OTTC00 12.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 12.JPG" alt="OTTC00 12.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 9.JPG" title="OTTC00 9.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 9.JPG" alt="OTTC00 9.JPG" class="ag_imageThumb"></a></span><span class="ag_thumbclassic"><a href="http://hvacronline.co.za/images/sampledata/OTTC_Birthday/OTTC00 6.JPG" title="OTTC00 6.JPG" class="" rel="lightbox[AdmirorGallery01]"  target="_blank"><span class="ag_newTag"><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/newTag.gif" class="ag_newImageTag" /></span><img src="http://hvacronline.co.za/plugins/content/admirorgallery/admirorgallery/thumbs/OTTC_Birthday/OTTC00 6.JPG" alt="OTTC00 6.JPG" class="ag_imageThumb"></a></span>
	</td>
      </tr>
    </tbody>
  </table><div class="AG_pagin_wrap"><span class="AG_pagin_current">1</span><a href="/" onClick="AG_form_submit_1(0,2,'OTTC_Birthday',this);return false;" class="AG_pagin_link">2</a><a href="/" onClick="AG_form_submit_1(0,2,'OTTC_Birthday'); return false;" class="AG_pagin_next">NEXT</a><br style="clear:both"></div>
</div>
</p>

            <script type="text/javascript">
            function AG_form_submit_1(galleryIndex,paginPage,albumFolder,linkID) {

            var AG_URL="/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc";
            var split = AG_URL.split("AG_MK=0");
            if(split.length==3){
                AG_URL = split[0]+split[2];
            }
            var char = AG_URL.charAt((AG_URL.length)-1);
            if ((char != "?") && (char != "&"))
            {
                AG_URL += (AG_URL.indexOf("?")<0) ? "?" : "&";
            }
            AG_URL+="AG_MK=0&";

            AG_jQuery(".ag_hidden_ID").each(function(index) {

                var paginInitPages=eval("paginInitPages_"+AG_jQuery(this).attr('id'));
                var albumInitFolders=eval("albumInitFolders_"+AG_jQuery(this).attr('id'));

                if(AG_jQuery(this).attr('id') == 1){
                    var paginInitPages_array = paginInitPages.split(",");
                    paginInitPages_array[galleryIndex] = paginPage;
                    paginInitPages = paginInitPages_array.toString();
                    var albumInitFolders_array = albumInitFolders.split(",");
                    albumInitFolders_array[galleryIndex] = albumFolder;
                    albumInitFolders = albumInitFolders_array.toString();
                }
                AG_URL+="AG_form_paginInitPages_"+AG_jQuery(this).attr('id')+"="+paginInitPages+"&";
                AG_URL+="AG_form_albumInitFolders_"+AG_jQuery(this).attr('id')+"="+albumInitFolders+"&";
            });

            AG_URL+="AG_form_scrollTop"+"="+AG_jQuery(window).scrollTop()+"&";
            AG_URL+="AG_form_scrollLeft"+"="+AG_jQuery(window).scrollLeft()+"&";

            AG_URL+="AG_MK=0";

            window.open(AG_URL,"_self");

            }
            </script>

            <span class="ag_hidden_ID" id="1"></span>

            
<div style="display:block; font-size:10px;"><br /><a href="http://www.admiror-design-studio.com/en/joomla-extensions" target="_blank">AdmirorGallery 4.5.0</a>, author/s <a href="http://www.vasiljevski.com/" target="_blank">Vasiljevski</a> & <a href="http://www.admiror-design-studio.com" target="_blank">Kekeljevic</a>.<br /></div><div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl button_count">						<div id="fb-root"></div>
						<script>
						var loadAsyncDeferredFacebook = function() {
							(function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}

				  		if (window.addEventListener)
							window.addEventListener("load", loadAsyncDeferredFacebook, false);
						else if (window.attachEvent)
							window.attachEvent("onload", loadAsyncDeferredFacebook);
						else
					  		window.onload = loadAsyncDeferredFacebook;
						</script>
				<div class="fb-like"
					data-href="http://hvacronline.co.za/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc"
					data-layout="button_count"
                	data-width="100"
					data-action="like"
					data-show-faces="true"
					data-share="false">
				</div></div>						<div class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:4px 5px; font-size:11px; font-weight: 600; background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhvacronline.co.za%2Findex.php%2Fhomepage%2Flocal%2F1967-industry-celebrates-25-years-of-ottc','fbshare','width=480,height=100')" href="javascript:void(0)"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
    					
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button"  data-text="Industry celebrates 25 years of OTTC" data-count="horizontal" data-via="" data-url="http://hvacronline.co.za/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone annotation='bubble' size="medium" href='http://hvacronline.co.za/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc'></g:plusone>
						<g:plus annotation='bubble' href='http://hvacronline.co.za/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc' action='share'></g:plus>
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://hvacronline.co.za/index.php/homepage/local/1967-industry-celebrates-25-years-of-ottc" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
						</div><div class="fastsocialshare_clearer"></div></div>
		

	<script type="text/javascript">
<!--
var jcomments=new JComments(1967, 'com_content','/index.php/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" value="" size="22" tabindex="3" />
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/index.php/component/jcomments/captcha/38032" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="1967" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(3000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                <!-- RIGHT COLUMN-->
        <div id="ja-right" class="column sidebar" style="width:33%">

            
                        <div class="ja-colswrap clearfix ja-r1">
                                <div id="ja-right1" class="ja-col  column" style="width:100%">
                    	<div class="ja-moduletable moduletabledark  clearfix" id="Mod35">
						<div class="ja-box-ct clearfix">
		<form action="/index.php/homepage/local" method="post" class="searchdark">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputboxdark" type="text" size="20" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="542" />
</form>
		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod151">
						<h3><span>Events Calendar</span></h3>
				<div class="ja-box-ct clearfix">
		<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan151' style='display:none'></span>
<div id="extcal_minical">
	<table cellspacing="1" cellpadding="0" style="width:135px; text-align:center;border: 1px solid rgb(190, 194, 195); background-color: rgb(255, 255, 255);">
		<tr>
			<td style="vertical-align: top;">			
				<table style="width:135px;" cellspacing="0" cellpadding="2" border="0" class="extcal_navbar">
					<tr>
						<td valign="middle" height="18" align="center">
							<img border="0" title="Previous month" alt="Last month" class="mod_events_link" src="/components/com_jevents/views/ext/assets/images/mini_arrowleft.gif" onmousedown="callNavigation('http://hvacronline.co.za/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=5&amp;year=2017&amp;modid=151&amp;tmpl=component&amp;catids=133');" />
                		</td>
		                <td width="98%" valign="middle" nowrap="nowrap" height="18" align="center" class="extcal_month_label">
							<a href="/index.php/homepage/hvac-r-events/month.calendar/2017/06/30/133" style = "text-decoration:none;color:inherit;">June 2017</a>
		                </td>
						<td valign="middle" height="18" align="center" style="margin: 0 auto; min-width: 4px;">
		                    <img border="0" title="Next month" alt="Next month" class="mod_events_link" src="/components/com_jevents/views/ext/assets/images/mini_arrowright.gif" onmousedown="callNavigation('http://hvacronline.co.za/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=7&amp;year=2017&amp;modid=151&amp;tmpl=component&amp;catids=133');" />
                		</td>
					</tr>
				</table>				<table style="width:135px;height:auto; " class="extcal_weekdays"><tr>
<td/>
<td  class='extcal_weekdays'><span class="sunday">S</span></td>
<td  class='extcal_weekdays'>M</td>
<td  class='extcal_weekdays'>T</td>
<td  class='extcal_weekdays'>W</td>
<td  class='extcal_weekdays'>T</td>
<td  class='extcal_weekdays'>F</td>
<td  class='extcal_weekdays'><span class="saturday">S</span></td>
</tr>
<tr style='height:auto;'>
<td class="extcal_weekcell"><a href="/index.php/homepage/hvac-r-events/week.listevents/2017/5/28/133"><img width='5' height='20' border='0' alt='week 22' src='/components/com_jevents/views/ext/assets/images/icon-mini-week.gif'/></a></td>
<td class='extcal_othermonth'/>
<td class='extcal_othermonth'/>
<td class='extcal_othermonth'/>
<td class='extcal_othermonth'/>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/01/133" class = "extcal_daylink" title = "Go to calendar - current day">1</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/02/133" class = "extcal_daylink" title = "Go to calendar - current day">2</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/03/133" class = "extcal_daylink" title = "Go to calendar - current day">3</a></td>
</tr>
<tr style='height:auto;'>
<td class="extcal_weekcell"><a href="/index.php/homepage/hvac-r-events/week.listevents/2017/06/4/133"><img width='5' height='20' border='0' alt='week 23' src='/components/com_jevents/views/ext/assets/images/icon-mini-week.gif'/></a></td>
<td class='extcal_sundaycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/04/133" class = "extcal_sundaylink" title = "Go to calendar - current day">4</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/05/133" class = "extcal_daylink" title = "Go to calendar - current day">5</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/06/133" class = "extcal_daylink" title = "Go to calendar - current day">6</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/07/133" class = "extcal_daylink" title = "Go to calendar - current day">7</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/08/133" class = "extcal_daylink" title = "Go to calendar - current day">8</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/09/133" class = "extcal_daylink" title = "Go to calendar - current day">9</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/10/133" class = "extcal_daylink" title = "Go to calendar - current day">10</a></td>
</tr>
<tr style='height:auto;'>
<td class="extcal_weekcell"><a href="/index.php/homepage/hvac-r-events/week.listevents/2017/06/11/133"><img width='5' height='20' border='0' alt='week 24' src='/components/com_jevents/views/ext/assets/images/icon-mini-week.gif'/></a></td>
<td class='extcal_sundaycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/11/133" class = "extcal_sundaylink" title = "Go to calendar - current day">11</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/12/133" class = "extcal_daylink" title = "Go to calendar - current day">12</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/13/133" class = "extcal_daylink" title = "Go to calendar - current day">13</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/14/133" class = "extcal_daylink" title = "Go to calendar - current day">14</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/15/133" class = "extcal_daylink" title = "Go to calendar - current day">15</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/16/133" class = "extcal_daylink" title = "Go to calendar - current day">16</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/17/133" class = "extcal_daylink" title = "Go to calendar - current day">17</a></td>
</tr>
<tr style='height:auto;'>
<td class="extcal_weekcell"><a href="/index.php/homepage/hvac-r-events/week.listevents/2017/06/18/133"><img width='5' height='20' border='0' alt='week 25' src='/components/com_jevents/views/ext/assets/images/icon-mini-week.gif'/></a></td>
<td class='extcal_sundaycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/18/133" class = "extcal_sundaylink" title = "Go to calendar - current day">18</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/19/133" class = "extcal_daylink" title = "Go to calendar - current day">19</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/20/133" class = "extcal_daylink" title = "Go to calendar - current day">20</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/21/133" class = "extcal_daylink" title = "Go to calendar - current day">21</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/22/133" class = "extcal_daylink" title = "Go to calendar - current day">22</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/23/133" class = "extcal_daylink" title = "Go to calendar - current day">23</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/24/133" class = "extcal_daylink" title = "Go to calendar - current day">24</a></td>
</tr>
<tr style='height:auto;'>
<td class="extcal_weekcell"><a href="/index.php/homepage/hvac-r-events/week.listevents/2017/06/25/133"><img width='5' height='20' border='0' alt='week 26' src='/components/com_jevents/views/ext/assets/images/icon-mini-week.gif'/></a></td>
<td class='extcal_sundaycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/25/133" class = "extcal_sundaylink" title = "Go to calendar - current day">25</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/26/133" class = "extcal_daylink" title = "Go to calendar - current day">26</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/27/133" class = "extcal_daylink" title = "Go to calendar - current day">27</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/28/133" class = "extcal_daylink" title = "Go to calendar - current day">28</a></td>
<td class='extcal_daycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/29/133" class = "extcal_daylink" title = "Go to calendar - current day">29</a></td>
<td class='extcal_todaycell'>
<a href="/index.php/homepage/hvac-r-events/day.listevents/2017/06/30/133" class = "extcal_daylink" title = "Go to calendar - current day">30</a></td>
<td class='extcal_othermonth'/>
</tr>
</table>
</td></tr></table></div>
</div>		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod164">
						<h3><span>DIGITAL PUBLICATIONS</span></h3>
				<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<table border="0" style="width: 250px;" align="left">
<tbody>
<tr>
<td colspan="2" style="text-align: center;">RACA JOURNAL<hr /></td>
</tr>
<tr>
<td colspan="2"><a href="/index.php/raca-journal-digital-arhive"><img src="/images/covers/RACA_Covers_2016/RACA_brand.jpg" alt="RACA brand" width="250" height="179" /></a></td>
</tr>
<tr>
<td colspan="2">&nbsp;<hr /><span style="color: #333333; font-size: 13.2px; line-height: 19.8px;">Digital publications are now&nbsp;</span><br style="color: #333333; font-size: 13.2px; line-height: 19.8px;" /><span style="color: #333333; font-size: 13.2px; line-height: 19.8px;">ABC-audited and open to&nbsp;</span><br style="color: #333333; font-size: 13.2px; line-height: 19.8px;" /><span style="color: #333333; font-size: 13.2px; line-height: 19.8px;">registered users only</span></td>
</tr>
<tr>
<td style="width: 125px; text-align: center; background-color: #666666;"><strong><span style="color: #ffffff;"><a href="/index.php/using-joomla/extensions/components/users-component/registration-form" style="color: #ffffff;">REGISTER</a></span></strong></td>
<td style="background-color: #4eaeb9;"><strong><span style="color: #ffffff;"><a href="/index.php/raca-journal-digital-arhive" style="color: #ffffff;">LOGIN</a></span></strong></td>
</tr>
</tbody>
</table></div>
		</div>
    </div>
	                </div>
                
                            </div>
                                </div>
        <!-- //RIGHT COLUMN-->
                        </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-navhelper"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-breadcrums">
    <span class="breadcrumbs pathway">
<a href="/" class="pathway">Home</a> <img src="/templates/ja_mendozite/images/system/arrow.png" alt=""  /> <a href="/" class="pathway">News &amp; Events </a> <img src="/templates/ja_mendozite/images/system/arrow.png" alt=""  /> <a href="/index.php/homepage/local" class="pathway">News Archive</a> <img src="/templates/ja_mendozite/images/system/arrow.png" alt=""  /> Industry celebrates 25 years of OTTC</span>

</div>

<ul class="ja-links">
        <li class="top"><a href="javascript:scroll(0,0)" title="Back to top">Top</a></li>
</ul>

<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>                </div>
                            </div>
                        </div>
                        <div id="ja-botsl1"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <!-- SPOTLIGHT -->
<div class="ja-box column ja-box-left" style="width: 16.6%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod187">
						<h3><span>Digital Archive</span></h3>
				<div class="ja-box-ct clearfix">
		
<ul class="menu">
<li class="item-724"><a href="http://www.registertoreceive.co.za" >Register to Receive</a></li><li class="item-722"><a href="/index.php/raca-journal-digital-arhive" >RACA Journal Archive</a></li><li class="item-723"><a href="/index.php/cold-chain-archive" >Cold Chain Archive</a></li><li class="item-730"><a href="http://www.coldlinkafrica.co.za/index.php/talk-to-us/2015-05-28-11-47-16" >Cold Link Africa Archive</a></li><li class="item-836"><a href="/index.php/archived-raca-guides" >Archived RACA Guides </a></li></ul>
		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-center" style="width: 16.6%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod166">
						<h3><span>About Our Products</span></h3>
				<div class="ja-box-ct clearfix">
		
<ul class="menu">
<li class="item-659"><a href="http://www.interactmedia.co.za/index.php/multimedia/print-media/raca-journal" target="_blank" >RACA Journal</a></li><li class="item-660"><a href="http://www.interactmedia.co.za/index.php/multimedia/print-media/cold-link-africa" target="_blank" >Cold Link Africa</a></li><li class="item-661"><a href="/index.php/raca-directory" >HEVAC&amp;R Directory</a></li><li class="item-662"><a href="/index.php/raca-guides" >RACA Guides</a></li><li class="item-663"><a href="/index.php/hvac-r-newsletters" >Newsletters</a></li><li class="item-664"><a href="/index.php/2014-03-02-08-26-51" >FRIGAIR Expo </a></li></ul>
		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-center" style="width: 16.6%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod111">
						<h3><span>Connect with us</span></h3>
				<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<ul class="ja-social-list">
<li class="facebook"><a href="https://www.facebook.com/HVACROnline">Facebook</a></li>
<li class="twitter"><a href="https://twitter.com/HVACR_Online">Twitter</a></li>
</ul></div>
		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-right" style="width: 50%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod108">
						<h3><span>Talk To Us</span></h3>
				<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<div class="live-support">
<p><span style="color: #ffffff;">Available Monday - Friday, 8 AM - 4 PM&nbsp;</span></p>
<div class="live-support-actions"><a href="mailto:hvacr@interactmedia.co.za" class="email"><span style="color: #ffffff;"><span style="color: #ffffff;">Email Us</span></span></a>&nbsp;<a href="#" class="call">00 27 (0) 11 579 4940&nbsp;</a></div>
</div></div>
		</div>
    </div>
	
</div>
<!-- SPOTLIGHT -->

<script type="text/javascript">
    window.addEvent('load', function (){ equalHeight ('#ja-botsl1 .ja-box') });
</script>                </div>
                            </div>
                        </div>
                        <div id="ja-botsl2"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <!-- SPOTLIGHT -->
<div class="ja-box column ja-box-left" style="width: 22.3%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod202">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<p style="text-align: left;"><a href="http://www.interactmedia.co.za"><span style="color: #ffffff; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 9.090909004211426px; text-align: right;">&nbsp;A PRODUCT OF:</span>&nbsp;</a></p>
<p style="text-align: left;"><sub style="text-align: right;"><span style="color: #ffffff;">&nbsp;<a style="color: #111111; font-family: Verdana, Arial, Helvetica, sans-serif; text-align: right;" href="http://www.interactmedia.co.za"><img src="/images/icons/imd_final_logo_rgb_white.png" alt="imd final logo rgb white" width="120" height="42" /></a></span></sub></p></div>
		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-center" style="width: 22.3%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod168">
						<h3><span>Advertising Services</span></h3>
				<div class="ja-box-ct clearfix">
		
<ul class="menu">
<li class="item-670"><a href="mailto:hvacr@interactmedia.co.za" >Contact A Sales Rep</a></li><li class="item-673"><a href="http://198.154.254.5/~imd1060/hvac_r/images/downloads/IMD_material_specifications.pdf" >Material Specifications</a></li><li class="item-834"><a href="/index.php/top-tips" >Top Tips</a></li></ul>
		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-center" style="width: 22.3%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod167">
						<h3><span>Our Partners</span></h3>
				<div class="ja-box-ct clearfix">
		
<ul class="menu">
<li class="item-913"><a href="http://www.coldlinkafrica.co.za" >Cold Link Africa Online</a></li><li class="item-665"><a href="http://www.plumbingafrica.co.za/" >Plumbing Online</a></li><li class="item-666"><a href="http://www.miningandminerals.co.za/" >Mining Online</a></li><li class="item-669"><a href="http://www.interactmedia.co.za/" >Interact Media Defined</a></li><li class="item-734"><a href="/index.php/our-contributors" >Our Contributors</a></li><li class="item-911"><a href="http://www.mining.co.za" >African Mines Online</a></li><li class="item-912"><a href="http://www.equipmentandhire.co.za" >Equipment &amp; Hire Online</a></li></ul>
		</div>
    </div>
	
</div>
<div class="ja-box column ja-box-right" style="width: 33%;">
    	<div class="ja-moduletable moduletable  clearfix" id="Mod172">
						<div class="ja-box-ct clearfix">
		

<div class="custom"  >
	<a class="twitter-timeline" href="https://twitter.com/HVACR_Online" data-widget-id="420539306734665728">Tweets by @HVACR_Online</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>
    </div>
	
</div>
<!-- SPOTLIGHT -->

<script type="text/javascript">
    window.addEvent('load', function (){ equalHeight ('#ja-botsl2 .ja-box') });
</script>                </div>
                            </div>
                        </div>
                        <div id="ja-footer"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <div class="ja-copyright">
    <small>Copyright &#169; 2017 The only website serving Africa’s HVACR sector. . All Rights Reserved. Designed by <a href="http://www.joomlart.com/" title="Visit Joomlart.com!" rel="nofollow">JoomlArt.com</a>.</small>
<small><a href="http://www.joomla.org">Joomla!</a> is Free Software released under the <a href="http://www.gnu.org/licenses/gpl-2.0.html">GNU General Public License.</a></small>
</div>


<div id="ja-poweredby" class="t3-logo-sm t3-logo-dark-sm">
    <a href="http://t3.joomlart.com" title="Powered By T3 Framework" target="_blank" rel="nofollow">Powered By T3 Framework</a>
</div>                </div>
                            </div>
                        </div>
            
</div>



</body>

</html>